股歌资金在线看趋势很不错的目标 很适合做反弹阶段

时间:2019-09-22 17:30:50   作者:

股歌资金在线看趋势很不错的目标 很适合做反弹阶段 幅图 选股 源码
股歌资金在线幅图源码
TAKE_UP:EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5),COLORRED;
GETDOWN:(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)*10,COLORGREEN;
A:=EMA(C,5);
B:=LLV(LOW,25);
VARA:=INTPART(EMA(IF(LOW<=B,C/A,0),3)*100);
VARB:=IF(VARA>100,VARA*0.312,VARA);
D:=EMA(C,5);
E:=HHV(H,25);
VARD:=INTPART(EMA(IF(H>=E,C/D,0),3)*100);
VARE:=IF(VARD>100,VARD*0.312,VARD);
STICKLINE(VARE>0,0,VARE,0,0),COLORLIRED;
STICKLINE(VARB>0,0,VARB,0,0),COLORLIBLUE;
S趋势:(C/MA(C,15)-1)*1000+50,COLORYELLOW;
多头:VARE,COLORLIRED,NODRAW;
空头:VARB,COLORLIBLUE,NODRAW;
50,COLORGRAY,DOTLINE;
 
股歌资金在线选股源码

HO:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
HA:=(C/MA(C,15)-1)*1000+50;
A1:=CROSS(HA,HO) AND CROSS(HA,50);
XG:A1 AND DYNAINFO(4)>0;

 

声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:123456789@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。