凯恩斯黄金线公式,捉住趋势中的小波段行情

时间:2019-08-13 11:54:33   作者:
凯恩斯黄金线主图目标今日免费送给我们,捉住趋势中的小波段行情,有必要要有一款操作利器,,运行在文华财经主图窗口,主张使用在5分钟以上的K线周期中,由于这样能得到更强的势行情走势。两条黄金均线别离以绿色填充和赤色填充,价格上行为红,下行为绿色,一般对单边行情中的小幅震动有不错的过滤功用,
 
实盘凯恩斯黄金线
 
凯恩斯黄金线依据此目标操作时应留意行情的区别,与动摇率的巨细,如在动摇较小的状况下不宜操作,但凡在价格大幅动摇的状况使用它都会有不错的收益作用...
 

 

七天线:EMA(C,7),COLORWHITE;
黄金线:(EMA(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.030),1),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(A4,A3),L*0.88,'买!'),LINETHICK4,COLORYELLOW;
STICKLINE(((C >= 黄金线) AND (C >= O)),H,L,0,1),COLORRED;
STICKLINE(((C >= 黄金线) AND (C >= O)),O,C,2,1),COLORRED;
STICKLINE(((C >= 黄金线) AND (C <= O)),H,L,0,0),COLORRED;
STICKLINE(((C >= 黄金线) AND (C <= O)),O,C,2,0),COLORRED;
STICKLINE(((C < 黄金线) AND (C >= O)),H,L,0,1),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C >= O)),O,C,2,1),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C <= O)),H,L,0,0),COLORGREEN;
STICKLINE(((C < 黄金线) AND (C <= O)),O,C,2,0),COLORGREEN;

声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:123456789@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。